Solid Tapered Column?

I’m relatively new to SketchUp. I’ve used Make a handful of times to model some things that I had difficulty visualizing in 2D CAD.

Rectangular objects are easy, but I’m trying to draw a tapered column and nothing seems to make it solid. It’s a pretty basic shape, so I’m not sure what the issue could be. I’ve even run CleanUp on it and still refuses to identify as a solid. What am I missing?

Tapered Column.skp (291.6 KB)

Zoom in closely to the large end of the column and you’ll see there is a sort of flange of extra edges and a face.

Clean up that end and you should have a solid component.

Is there a trick to cleaning that up? Everything I’ve tried - deleting the extra line, redrawing the arc, etc. just leads to deleted surfaces. I just tried drawing it from scratch looking from the end and no matter what I do I cannot close this gap. I pulled the short arc toward the larger one and used scale. Is there a better way?

You just need to make sure you get rid of all the unneeded edges. When you’ve finished, trace the straight edge at the bottom to heal the missing face.

I’m not sure exactly what you mean by this.

There are a number of ways to model this without ending up with the excess geometry you have. Here I’ve drawn the base and extruded it. Then I’m scaling the end face to make it the size of the top of the column. I made it only 24 inches long just to make it easier to see the whole thing.

I did it backwards and the hard way - aligns with how I do just about everything else in life.

I think I couldn’t get the large end to work my way because the width and height I was given did not reduce by the same scale? Width reduced by 0.79, but height reduced by 0.77. I used your way and the width reduction to scale. Makes the height of the small end 7-1/8". For decorative concrete, an ~1/8" is nothing.

Thank you so much for your help!

Glad you got it to work. Did you notice that I scaled to dimension rather than a scale factor? I did that by entering the units. 7" for the height and 31" for the width.

How do you get it to take a measurement? Is there a modifier key or something? I only get asked for scale.

Just add the units indicator when you type. So for 7 inches type 7" and hit Enter.

1 Like

How did you get both sides to pull down to the 31" dimension at the same time? I have to do each side by itself.

I scaled from the center. Hold Option (I think) so you get the red center point. Look at the lower left corner of the Window when you have the Scale tool active. It’ll tell you what the modifier key is.