Soften/smooth edges does nothing

Hello,
In the online free version of Sketchup, is the soften/smooth tool disabled? I can right click and see it in the context menu, but click on it does nothing. Doesn’t seem to matter if I have a group, component, etcetera.

thanks!

Soften/smooth works on edges.

1 Like

Further to @Anssi’s reply, you first have tohave the edges you want to soften selected.
edges

1 Like

Still doesn’t work. The menu option does nothing at all except for close the menu.

Open the Display panel like I did and tick the boxes like I did.

Confirmed for me. The right click soften/smooth option currently has no effect. Other options are using the Eraser Tool with the soften/smooth modifier key toggled on, or soften smooth options under the Display menu.

Thanks!!