Smooth/soften dialog does not show up

I am a SketchUp for Web newbie, and am trying to learn the program as I attempt to do some landscape design with it. In selecting areas with multiple edges and faces, then right clicking and selecting Soften/Smooth Edges, nothing happens. But, If I only select one edge, and right click soften, it works fine. I am using windows 11. Any idea how to get the context dialog for Soften/Smooth Edges to appear?

Look at the bottom of the Display panel.

1 Like

Thank you - easy peasy!

1 Like

Hi, good to know that this option exists, but the command in the context menu does nothing, and this is a bit confusing.