SoapSkinBubble issue

I’ll take a video.

Fix the bad geometry first and try again. Get rid of those tiny flags.

ill try and get back to you.

Did nothing :frowning:

You must have missed something in the process of cleaning things up. Do you have a completely closed loop. Here I’ve just run it again after cleaning up the geometry and leaving only the closed exterior loop of edges.

Try it in this file.
Campus.skp (7.8 MB)

1 Like

OK I’ll try.

Might be my PC though I doubt it

Nope, crashed

Then probably your computer because it clearly works in your model for me.

:frowning: Oh dear.
Thanks anyway :slight_smile:

Maybe it’s one of those extensions throwing load errors that is causing the problem.

See if you can edit the pressure on this one. Remember you need to select the group that was created by SSB before you can change its pressue.
Campus.skp (7.9 MB)

Nope. Crashed again.

I’ve got a high-spec laptop, I really don’t think it could be.

Well, it clearly worked on my computer with SU2021 so I don’t think it’s SketchUp or Soap Skin and Bubble. You said you tried it on the file I uploaded which is exactly the same as the one I used to make my GIFs. So as far as I can see, that only leaves two variables…

Okay thanks Dave :slight_smile:

Def not any other extensions as I also tried it on a clean install of SU with a blank drawing.

I’m not on the latest SU (apparently) could that be an issue?
I have '21 but whenever I open files that you sent me, it says “created in newer version of su”

There isn’t a newer version of SketchUp Pro. 21 is the latest.

So that means that you haven’t tried my file after all? Yesterday you wrote

and then

Which implied that you had tried with the file I sent you.

Here it is saved as a 2020 file.
Campus.skp (8.9 MB)

It let me open it. I’ll show you.