Soapskin and bubble

I am a student and I need to know how i can remove the division lines once I’ve created my object. Cant seem to figure that out. HELP> Ive checked off hidden geometry and tried to soften edges but no luck.

Have you opened the resulting group for editing and selected the edges to soften them? Turn off Hidden Geometry, too. You may need to soften co-planar edges, too, or probably better, erase them.

Upload your file so we can see what you’ve got exactly and give you direct help.

well, I just turned off edges and that worked! thanks for helping me!

1 Like

Which edges did you turn off? In Styles?

acually, that just turned off all my edges,not good, so I went into coplanner like you said and that worked. thanks!