Smoove tool not acknowledging "from scratch" grid

I’m having trouble making the smoove tool work when I use a “from scratch” grid. The curser never turns in to the correct one, it looks like it doesn’t even acknowledge the grid. but when I free hand some lines it lets me smoove. Please help! thank you!

From memory the default size of the smoove tool is 10 meters. so unless your from scratch is lager than that it can appear to do nothing.
Try setting your from scratch first then set the smoove to suit.
It is also possible you ‘from scratch’ is within a group and you need to open it for editing.
Show us what you have for a better answer.

thanks for the response, I tried that and even with the radius set to 5’ it won’t show the cursor on the red “x” grids but is will on the free hand lines that I highlighted.

As I said, they are probably groups, so double click to open, then select the smoove tool.

Oh yea, that worked perfectly. My bad didn’t fully understand you the first time. but is works like a charm now, really appreciate it!