Slow working SKP

My SKP 2018 is working very slowly, on every other command it is “not responding” for minutes…
I have tested it and founded some errors (picture attached).
What does it mean?

the message means two thing to me…

Microsoft still haven’t fixed their graphics card analyser code…

Your forum profile needs updating as your not using the web version as it reports…

there are lots of post’s regarding ‘not responding’, but without more details it’s hard to advise…

model statistics, extension list, .skp file and or screen shots can all help us help you…


John, thanks for quick response.
My model is 1.082.989 kB, only have vRay plugin installed.
This is my unfinished model:

What did you meen by “Your forum profile needs updating”?
Which profile?
In my PC is: Intel i5 8600 3.1GHz, GeForce GTX1060 3GB, 8GB DDR4 2400MHz

He means this:

Click on the J in the green circle in the upper right corner of the forum page, then the gear icon. You should be able to edit your profile from there.

Make sure that SketchUp is using the GTX1060 and not the integrated Intel Graphics adapter. (in SketchUp, Window>Preferences>OpenGL.)

Also go to the Nvidia site, download and install the latest drivers for the card.

Temporarily disable Vray and see if you get a different behavior. There have been many reports of Vray causing problems with SketchUp.


It’s worth noting that is a very big file, certainly larger than it should be for what is shown in your screenshot.
It may be that you also have many reversed faces and I’m going to guess that you may be using layers incorrectly.

Following on with @Box, I would guess that some of the “entourage” furnishings were obtained from the 3dWarehouse and are vastly over-detailed for what you really need. That will bloat a model and make SketchUp slower to respond.

1 Like

Thanks guys, you are great for helping :slight_smile:
I am trying to use layers correctly, whet I am drawing something I put it in proper layer. When I take something from 3dWarehouse it creates its one layers.
Please help me understand it, I dont have enough skill to draw my one furniture, so I mast use 3dWerehouse…
How can I downsize my file? What is the write way to do this? Please, advise me…

Have you been adding things and then deleting them?
When you delete components they are still retained in the model until you purge them, this can seriously bloat a file.
Go to Window/Model Info/Statistics and hit the Purge Unused button.
Then save and check the file size.

Thans @Box,
I did it… result 60% downsize! :slight_smile:
I will see now how its working…

Skimp is a (paid) extension that simplifies components to reduce their size:

If you regularly download 3D Warehouse files for your work, then this could well be worth the cost ($65 / year) for you.


This topic was automatically closed after 186 days. New replies are no longer allowed.