Slow Simulation and Unresponsive Response Curves

I decided to try out Sefaira for a new house I am designing. Not going too well so far. In Sketchup I created a simple 20’x30’ box, put a single window in it and clicked Update Analysis in the plugin to get an analysis. I got nothing but the spinning wheel analysis icon. I tried uploading it to Sefaira. Didn’t work there either. Spinning wheel, blank analysis. Next morning things work a little better. The analysis takes one to two minutes–seems slow for a simple box, especially after watching the demo videos where analysis pops right up. Anyway, I continued exploring the interface. I found one of the most useful aspects of the web-based package barely works: response curves. These are supposed to allow you to try out a range of values for a particular parameter and graph them. Once in a while they will produce a result, but most of the time the “Generating Response Curve…” wheel turns indefinitely–I’ve left generation running for twenty minutes and don’t see anything. I’ve reduced the curve steps to 3–the minimum. Still nothing.

So, is this software just kind of janky and poorly supported or is there currently something wrong with their servers?

Any help appreciated! Thanks.

Hi Matt,
I’m sorry to hear you’ve had a negative experience to begin with. Thanks for logging a support ticket with our customer success team. We have seen another customer report this today and can reproduce ourselves so we’ll be looking into why it’s happened and will try to resolve a fix as soon as we can.
regards,
Andrew

Hi Matt (and anyone else!),
There was an issue with our backend systems which was causing this issue and it should now be fixed.
best,
Andrew