Slow and unable to Select Objects

Following Microsoft Win 10 update of Windows Malicious Software Removal Tool - sketch up no longer working properly.

I can restore windows to restore point of 5th Dec - prior to update and sketchup works fine - but if connected to internet - windows auto updates - re- applying the Malicious Software Removal Tool update again and again causing sketchup to fail.

Its a pain to keep having to restoring - and being unable to connect to internet is a problem.

It’s unfortunate that Windows keeps pushing updates that create problems for its users. There are numerous threads on this topic already. Have a read through them for some information on dealing with this.

Had a look through some of them -

Graphics driver is up to date and running in compatibility mode doesn’t make any difference. Have tried Installing Sketchup 2018 - it is affected in same way.

Cant find any way to remove the Malicious Software Removal Tool (the Irony).

Have you tried the workaround for SU 2018 that’s described here:

Perfect, script has resolved issue so far, thanks.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.