Selection Tool, slow response, Sketchup Make 2017


#1

I have addressed this topic several times since I first experienced the problem in June of 2017. I know others are experiencing a similar problem. I have found that the most recent issue is caused by the Microsoft upgrade KB4056892. If I uninstall the up grade my 2017 Sketchup Make runs just fine. I have uninstalled and it automatically reinstalls if I let it, then the problem returns. So I disabled win 10 auto update for now so it does not auto install. It sure seems like a lot to deal with to use the program. However, I really think the SU 2017 is the best for designing my small music and heirloom box projects.


#2

I do not uninstall windows updates or drivers or roll back or any of that. I reboot my computer then test SU. If it still has a lagging select tool, I reboot again. Usually 3 reboots repairs the lag. Let Windows fully initialize after reboot.


#3

I will certainly try that! Much easier! Thank you for the tip.


#4

Please let me know if it works for you. I was pulling my hair out trying to repair it before.


#5

I will try it today and let you know.


#6

I’d like to see some of your boxes too :slight_smile:


#7

I tried your tip but it didn’t work on my computer. I will try again. Also,
tried to send photos of a recent build but it was returned due to file
size. I could send to your regular email if you like.


#8

Not sure what to say. Do you still have updates disabled?


#9

No, I enabled updates and reinstalled the one that is giving me the grief.
Then I restarted win10 three times. Checking performance of the select tool
each time. Still slow.


#10

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.