SketchUp2015 Bugs


#1

I apologize that the overall feedback I have is negative. I love SketchUp, I also rely on it for my business and use it daily in a professional capacity. I’ve only just recently upgraded to 2015 from SketchUp 8.

So far here are some of the problems:

The new icon design is not helpful, the icon design is less obvious in terms of interpreting the symbol and its use. Why did this need to be changed the old icons were great and part of the intelligent design of the software.

Selection marquee when inside a group leaves “traces” of itself multiple design like the code is not written correctly – a very obvious bug

The software does not “remember” the last settings used i.e. location of toolbars, which toolbars are open at the time of exiting the software.

The “tiling” or “docking” of these toobars does not work anywhere near as well as in the Sketchup 8.

So far this version is a step backwards. Very disappointing.


#2

You can use shortcuts for all your often used tools. You’ll get used to the icons over time.

I’m not sure what you mean here, but sounds like a graphic card issue?

It should remeber them.


#3

Test your graphics driver. Go to Window > Preferences > OpenGL. First try disabling fast feedback to see if the “traces” disappear. You can model without fast feedback OK. If that doesn’t help, try disabling hardware acceleration. Restart SU. If that helps, try updating your graphics driver to resume using hardware acceleration without issues.

Did you save a file before quitting SU? That seems to help SU remember toolbar position.


#4

Hello,

Not sure how it could be a graphics card issue as SketchUp 8 is on the same computer and other CAD programs and they all work perfectly.


#5

If other programs do work then that still doesn’t guarantee SketchUp does. It, especially newer versions, might require more of your graphic card and by that it might need an update of its driver.

Check if things work properly when turning off ‘Use hardware acceleration’. Don’t forget to restart SketchUp to see it happening!


#6

Also… If your system utilizes a 3rd party graphics card like one from ATI or Nvidia it may also have an integrated chipset from Intel. These cards usually have management utility programs installed with them where you can dictate what programs are to be used by the cards. Be sure that the ATI or Nvidia is being used with the SketchUp.


#7

Attached screen shot shows what I mean

with the marquee issues. I have an Nvidia card and Sketchup2015 has been added as a specific software in order to customize the settings. Couldn’t see any way to fix this immediately.

Cheers


#8

Different applications (and different versions) and will use the graphic card differently - which could be why you see differences.


#9

Stuart,

If Nvidia has a driver upgrade available for your card, download and install it (AFAIK they published new versions last week). Then, if the problem persists, in SketchUp, try unchecking Fast Feedback from Window menu>Preferences>OpenGL and restarting SketchUp.

In your Nvidia Control Panel SketchUp settings, check also that your setting for OpenGL Graphics processor (I’m not quite sure how it reads for you, the text I see in my CP is in Finnish) is set to refer directly to your Nvidia card, the default Automatic often fails here.

Anssi


#10

Thanks for the replies, I’ll try to upgrade the driver and see what happens. I’ll keep you posted.

Cheers,

Stu