Sketchup won't go past choose template page and shuts down

I have windows 7 64 bit and once I hit start using sketchup it closes the program. I have an Intel® HD Graphics 5500 card, as well as AMD Radeon R7 M265 series display adapter, has anyone seen this similar issue. I had it working on an different laptop with same operating system, but I’m assuming a different graphics card.

(1) Update graphics drivers.

(2) Try setting particular adapter(s) to use with SketchUp. (Done with the OEM graphics software, such as AMD Catalyst, etc.)

(3) Last resort, uninstall 64-bit SketchUp and install 32-bit SketchUp. (Some OEM graphics drivers have issues with 64-bit OpenGL.)

I have tried your suggestions of #1 and #3 already by ready past topics here, with no luck. i will try your #2 and see where it gets me. Thanks.

Okay, it will not get past the Welcome Dialog for your machine, until OpenGL hardware acceleration is switched OFF. Unfortunately it is ON by default.

So try this:

I don’t see the free utility at this link, what is called?

Okay, here is the exact page for his SketchUp Tools:

It’s the OpenGL Config tool, but all 3 are handy.

I believe he is a SketchUp distributor for Germany, and he’s on the forum here quite a lot, so they are trustworthy.

mine aren’t enabled when i open it like in your video.

You mean denisroy’s video in the other topic thread (of the POSH OpenGL Config utility) ?

So you have verified that OpenGL is off for SketchUp, and does it still crash when starting ?

Do you see a BugSplat dialog ?
If so, have you sent it with any identifying info so the splat report can be looked up ?

yes and it shows n/a on that screen. nothing comes up when i hit start using sketchup, it just closes the program.

For SketchUp 2016 ? It should show either enabled or disabled.

correct it shows n/a for 2016.

If you are comfortable running shell command scripts.
I posted some in:

I am suspecting that either the certain attributes in question do not yet exist, because SketchUp has not ever gotten to the point of setting up it’s registry keys… (which is why POSH’s utility shows “n/a”,) …

… or (as sometimes happens) permission to set or change the SketchUp registry attributes is denied.

You did run SketchUp’s installer via a right-click “Run as administrator” ?

@smarty, please see SketchUp 2015 (64-bit) and Intel HD Graphics 5500. As recommended in this forum post please use 32 bit SketchUp.


… which I suggested in the 2nd post (3), … to which he replied he had previously tried without success.