SketchUp web weird glitched bar at top of screen

I have this weird bar on the top of the screen. It looks like it is from the second monitor. It is only on my PC with dual monitor but not on my laptop is this a wrong setting or a bug? The selection tool also acts weird. I have a feeling it holds back PC performance but i’m not quite sure. Some help would be amazing.

Generally that’s a graphics card issue. what’s the graphics card? Check with the manufacturer of the graphics card and get their latest drivers. Install them.

What browser are you using?

1 Like

i have a RTX 2060 6G. i use chrome on windows 10. Just updated Geforce Experience and still have the same issue.

Are you sure that the Nvidia card is being used to display SketchUp? What kind of connection between your computer and the display?

What happens if you disconnect the second monitor?

1 Like

1st monitor uses a display port directly from the GPU, the second monitor uses a HDMI cable also directly connected to the GPU

This is what I’m seeing with SketchUp in Chrome.
chrome

I wonder if it’s the Display Port connection.

Do you get any change in behavior if you disconnect one display or the other?

1 Like

Disconnecting screens doesn’t have any impact

But did you update the graphics drivers?

1 Like

Yes, sorry, thats what i meant

Is Chrome up to date?

Try a cold reboot of your computer.

1 Like

Chrome was already up to date. Just did a cold reboot and still have the same issue’s. I’ve been having them for a long time.

Hmmm… I wonder if @Mark might have any thoughts.

Can you connect your display with a DVI cable or some other cable?

1 Like

I have already tried switching the main screen from display to hdmi. It had no impact. For the secondary screen i can’t switch wires because it only has one type of port.

Those lines can appear if your preferences, OpenGL settings Use fast feedback box is in the wrong state. Most likely the box is not checked, and it needs to be checked.

1 Like

In SketchUp Free?

1 Like

I realized that after typing! Came back to correct myself.

Chrome does have a preference to control whether hardware acceleration can be used. Perhaps that’s turned off.

1 Like

Thank you both for your replies. Turning on hardware acceleration fixed the issue. I can feel it running way smoother now. Thank you so very much.

1 Like