Sketchup + Vray, white walls look "bumpy"


#1

Hello guys,
I have a problem when rendering simple white walls. As you can see in the attached picture, the wall look like there is some kind of bump mapping even though I didn`t apply anything on that material. Does anybody have any idea, what is the cause and how to solve it?
Thank you very much.
The image is here:


#2

That’s what we call noise.

People at vray forums would answer this better for you.

Generally, you want to increase the “subdivs” value, or introduce more light in the scene.
Also, You can play with “DMC sampler” to reduce noise threshold and increase Min samples.
If you don’t know what these means, you may have read through some online tutorials regarding noise.


#3

are you sure this is the noise on the wall. Because I always thought that the noise look more like a grain in the image… actually the noise is visible on the car body but the walls are something different.
Thanks for help:)


#4

I think they are also called noise.

https://www.vray.com/vray_for_3ds_max/tutorials/vray_for_3ds_max_photon_mapping_tutorial.shtml


#5

I have never used Vray, but with other renderers it has proved useful in reducing noise and radiosity artifacts to check that all used materials have a texture, even the flat colours, and the texture files shouldn’t be too small.

Anssi


#6

Could be noise the settings I use is 0.005 noise threshold in DMC Sampler. But your flooring looks fine so it could also be the texture youre using. Have you tried checking the material? If so maybe change the material texture to be smaller by playing around with the size of the texture.


#7

Looks like you’ve got a noise filter applied as part of the material itself. Not ‘noise’ made from the render process. Like from here (vray 3 for sketchup in this case) Could be a ‘leather’ or ‘cellular’ etc.