PLEASE HELP vray: changed noise threshold but still have fuzzy dots


#1

does anyone have any recommendations on other vray settings to use to improve the noise in my space? I have no windows, i know that is usually why the render is fuzzier, but i tried changing the subdiv’s and that didn’t do anything.

Thank You!


#2

Try this.

http://www.vray.com/vray_for_sketchup/manual/render_options_for_vray_for_sketchup.shtml


#3

a basic tutorial like that doesn’t help, it doesn’t say anything about adjusting which settings when you have a lot of noise in the space