Sketchup Vray all lighting and emissive materials are not showing up in renders

Hello, I have no idea what has happened but no lights or emissive materials show up in my renders, I have turned up the intensity to 500,000 throughout, I have no idea what to do or how to get them working, but i really need to get it working urgently and I just don’t know what to do next?

The model is too large to attach to this but i have attached the we transfer download link below, any thoughts or ideas on what i’ve done and how to fix it would be incredible, thank you so much.

WeTransfer - Send Large Files & Share Photos Online - Up to 2GB Free

Kind regards,


Turn on the lights. No need for 500000

All the lights in your file are turned off. Use this switch to turn them on:

When you have many identical lights, it is often desirable to make one and use the SketchUp Move tool to copy it around. Then you can control them all from one row in the V-Ray Asset editor. Or if you have identical lighting fixture components, place the V-ray light inside the fixture.
This is what I get from one of your scenes by turning on all lights, setting Auto exposure, Progressive off, Medium quality with Denoiser on, and not letting it run all the way:

Hi all,

Thank you so much for answering me so fast, I can’t believe I missed that! I really must be tired!

Thank you so much, and thank you for the guidence.

Kind regards,


1 Like

I’m guessing you used light gen ?
That disables all the lights when you turn it on (unless you untick the box)