Sketchup update 21.1.299 Issues


I’ve just updated to the new version and suddenly I get an annoying bug!
While modeling the quick menu acesses from the right mouse button gets all greyed out!
Does anyone experience this issue?

Do you know where we can report it?

Thanks in advance!

Yes. This has already been reported. Hopefully there’ll be a fix soon.

1 Like

Hope the resolution will be really quick!
I’m on my tenth 15-minute session! After many functions are inaccessible and I have to restart!

1 Like

Hopefully soon but unlikely on a weekned.

You could set up keyboard shortcuts for at least the most commonly used Context menu items.

Please complete your profile with SketchUp version.

74 / 5000

It’s done! The strangest thing is not an immediate bug but a late one!


Similar issue?
I’ve just updated to the 21.1.299 version and suddenly the Multiple Copy Tool (Move + Option on Mac OS) doesn’t work any more…
I quit SketchUp.
I restarted my Mac (Mac OS 10.14.6).
It doesn’t work!

Does anyone experience this issue?

Can this bug (?) be reported… and fixed?

Thanks in advance!

No. Not at all a similar issue. This is not a bug. Restarting SketchUp will not change it. Read the release notes. The action for many of the modifier keys has been changed to a toggle. Press and release, don’t hold the modifier.

I don’t know but what difference does it make?

1 Like

It doesn’t, just curious.

Evidently I quoted the poster before he changed his profile.

1 Like

Hi DaveR,

Thanks for your lightning answer!
It works now.
I just have to change my habits now…

NB Yes I change my profil after your answer. You are so quick! :wink:

1 Like

Thanks a lot.
Just the problem is that I’m using amounts of extensions and my workflow is already automatic on the right mouse button click.
It’s just a brain freeze to revert back to menu options (actually don’t even know where some are lol).

Would be much appreciated to have this issues sorted out as it is a pain to keep always restart sketchUp after a couple of minutes on modelling.

In a 3 hours modelling sketchUp was restarted quite a few times.

Thanks a lot for the quick reply.
(Profile info updated also :sweat_smile:)

Since the update, my SketchUp won’t open any of my saved files and I cannot create new ones, it immediately crashes and goes to the bug report. This sucks as I was in the middle of a very important project that’s due Monday.

Same problem here, works for a while then grays out, needs the model saved and a re start.

1 Like

Problème sur Layout la fonction exporter en PDF ne fonctionne plus.

Dear Callen,

Does it occurs after auto save enters? Mine seems to be making this… solution from sketchUp team was disable all extensions but it happens again after…

I had re loaded sketchup so had no extensions added when I had my computer rebuilt with clean software. Actually is getting worse if anything with episodes of having to shut down becoming every 15 minutes.

Are you meaning “shut down and restart computer” or “restart SketchUp” ?

Restart Sketchup

1 Like

Hello !
Trimble still on vacation?
Still no corrective patch?
It becomes painful!
You have to wake up Trimble before the expiration date of my annual license!
Have a good holiday for the lucky ones!
Good recovery for the others!