SketchUp unwilling to print to scale

2017
print
scale
#1

I’ve tried and tried all of the instructions that I have found on this site to print a 1:1 scale drawing with no luck. A while back I found a video on Youtube that got me what I wanted, but something is different now and I’m not sure what. I’m running SketchUp Version 12.3.2555 64-bit on Win 10, i7-7700k, 1050 Ti, 16 GB ram, and many Terabytes of free space.
I have no issues printing from any other application on my computer, along with regular prints of SketchUp drawings.
Thanks for any assistance.
The picture is of all the settings that I select to print the small drawing in the background.
Edit: In the Print preview window, you can see that it wants to print on 4 pages when it should be on only 1


Temp111.skp (1.2 MB)

0 Likes

#2

On my phone at the moment but it looks like you need to tighten up the the model window. Make it narrower an set the paper to portrait if it isn’t. Make sure after adjusting the window so it is close to the aspect ratio of the paper that you hit zoom extents to make the model fill the frame.

0 Likes

#3

Thanks for the quick response. I tightened it up, verified portrait mode and then I noticed something odd. A 1:1 selected scale results in a 14.07 height size in the ‘Fit to page’ side. My object is 4.07" tall. Could there be an invisible 5" border?
I just deleted the measurement off of the drawing and measured 1.777510" wide and the print preview reads 11.77751… the 5" border is consistent.

0 Likes

#4

I just figured it out… de-selecting ‘Use model extents’ removed the 5" border. For some reason I thought that option had something to do with the scale since it was right above and that I needed it. Hover-over information would be a great addition to this program. :wink:
Thanks.

0 Likes

#5

Sorry. On my phone I couldn’t see that you also still needed to untick that box.

0 Likes

#6

There was no SketchUp 12.

1 Like