Sketchup to 3Ds Max issue

Hey there, I’m new to Sketchup but I’ve looked at a number of tutorials.

I have a scene within Sketchup, and when I file -> export 3D model (as 3Ds) and open it in 3Ds max, all seems well.

The main issue is - when I export it out of Max as a .3ds and try to import the edited file back into Sketchup, it 1.) overwrites the existing model in the file and 2.) essentially moves the model import around by cursor. It also seems like the wrong scale. I’m not sure why this is. I’ve tried setting the scale in max to meters, following the model info under “units”.

Is there a specific way to setup 3ds max for use with Sketchup, such as setting up the units as inches, and is there a way to import a file from 3ds max INTO a Sketchup project without overwriting in?

Thanks so much.

No need to export from SketchUp as a 3ds file, you can directly import the SKP file from inside the 3ds Max, use File > Import

What do you mean by “overwrites”, because if you import a 3ds file into SketchUp, this is a separate object, it comes as a Component and it doesn’t overwrite anything.

Just choose an insertion point and that’s it.

Make sure you set the same units in 3ds Max as those in the SKP file (File > Import > Options…).

Thanks for the replay Mihai, all of your suggestions have worked.

My last question is this: if say, my Sketchup workfile model info is set in meters, but I export it out to 3ds max (as the .3ds file) in CM, would this have any effect after it is reimported back into Sketchup (with options set as CM)? From what I can see so far, I don’t believe it would make a difference in terms of scale (they’re exactly the same), but I’m wondering if it would cause problems if I were to edit it in Sketchup further since the actual model info in Sketchup is set to meters.

SketchUp uses inches internally. When you set the model units you are telling SketchUp what you units to display and how to interpret your inputs in the Measurements entry box