How would I keep my scale on export?


#1

I am making models using Matchphoto and a Surveying telescoping rod, I am able to get near exact measurements in SketchUp but upon importing it into Max the scale can go from 5ft in SU to 500 meters in 3DS Max.

I don’t expect many here to know Max, but is this a SU issue and if anyone knows, how would I keep the same, correct scale?


#2

How do you import to Max? Whet file format do you use between?


#3

I import them into Max via SKP. V8.

It may be something I’m doing wrong in 3DS Max but I’m not sure


#4

Any other format doesn’t work and SketchUp makes a mess of geometry in anything other than V8, only problem is I need to keep the exact scale…


#5

If that’s the case 3DS Max can’t read SketchUp files properly.


#6

There should be an option in Max to control your import unit and scale.


#7

Never mind. I have never had to make use of the measuring tool in Max before, turns out it has to be in the orthographic view of the side you want to measure. Now I am able to get perfect measurements and just add all of my details in Max.

Thanks


#8

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.