Sketchup textures cant see


#1

When i import a dwg, I am unable to view textures they come out as shaded blocks.
if i go to View - face style - it is shaded with textures.

How do I get the textures after importing a dwg??


#2

It works fine with textures but after I import a dwg autocad it turns off textures and I cant get it back on


#3

Can you share the skp or dwg file so we can try to recreate the problem?

CD


#4

AutoCad doesn’t have any textures so everything you import will use the default material - if you want to use textures on imported AutoCad 3D faces your will have to paint them in SketchUp.

Anssi


#5

Thanks, I already understand that when you import CAD it comes unshaded/textured.
I also understand that textures are added when you draw a surface.

First i draw a surface then add a texture then its fine you can see texture.
but as soon as you import a dwg, the textures dissapear they come out as shaded blocks.
if i go to View - face style - it is says shaded with textures. (but no textures)

How do I get the textures after importing a dwg??
Do I need to turn it on somewhere?
Is it the format of the dwg or drawing format?


#6

Could it be the scale of the texture?
drawing I adding is a site plan in AutoCAD

THANKS SOLVED!!
THE SCALE OF THE TEXTURE IS TOO SMALL, I NEED TO INCREASE THE SIZE OF THE TEXTURE BY GOING TO MATERIAL - EDIT - INCREASING TEXTURE WIDTH


#7

Another possibility is that the scale of your imported CAD file is too big. You should check in the Import Options dialog (Options button on the Import file dialog box) that the import unit is the same as was used in the CAD file - the default is Feet. This is a setting independent from the units settings in Window>Model Info>Units.

Anssi