"sketchup shop" short cut keys and push pull to a given dimension will not work

“sketchup shop” short cut keys and push pull to a given dimension do not work
all short cuts do not work
push pull works, but will not work to a given dimension when entering a dimension like 17" the 1 will not come up and if enter is hit the magnifying glass will come up and part of the object being pulled will be removed what is going on? thanks I need help

Interesting problem. The reason it fails is because pressing the shift key while you’re still push pulling is taken as an inference lock change. A work around is to complete the push pull, then type 17" enter.

colin: THANK YOU!!! I wasn’t touching the shift, however what I was doing incorrectly was starting the pull then trying to put in a dimension and then hitting enter and nothing happened I got you now thanks!

@dave6 Are you using SketchUp for Web on Internet Explorer or an older version of Microsoft Edge? If so, you may want to consider updating to the latest version of Edge. That would fix the shortcut problem.

You’re right about that, nice that Windows has an equivalent issue to the Safari one. That is, the same problem does happen in Safari too.

Colin good day. still having problems I did purchase the SketchUp Shop web based program. I have checked for the latest MS Edge update ok here. previously I tried the 30 day pro version and all worked fine with that. so I purchased the shop version and did extensive reading on using sketch up through “getting started in sketch up” so after days of review I started using the shop version that is when the problems began. so again I tried the push pull to a given dimension again per the following steps using a square obtain push pull, select surface, pull up, pause enter dimension desired, as soon as a number is entered the square column drops to starting place. doing it this way is how instructions have said it is to be done. to get it to work you have to pull up, click move off of object then enter a dimension. in all this short cut keys do not work either why??? In addition copy and move to a dimension does not work either you select an object with 3 clicks, move it, hit ctrl to make a copy, then give a dimension to move it to and the object disappears, so what and where do we need to go. should I simply just delete everything in SketchUp then create a new e-mail address and have you send me another subscription of shop or what I sure need your help getting frustrated, thank you for the help Colin

Can you upload your Sketchup file so we can see what you are working with?

hi daveR as to files I really have nothing to send to you other than just the very first page I have been using to practice with.

does anyone have any solutions for me to try ?

This is what I get when I do the sorts of things you are describing. I’m using Chrome in this example.

Your demo didn’t involve using the Shift key, and also you’re in Chrome, which doesn’t show the issue. Only IE and Safari show the issue.

The solutions are:

  1. click, pull up, click, then type in the value. Don’t type the value without having done the completion click.
  2. Use a different browser.

As a new user a little time spent with the videos at The learning Center would be very well spent. The presentations are by the Sketchup Team.

problem solved completely I thank you all for your help!!!
final solution was to switch a different internet browser

1 Like