SketchUp Search (shift+s) Windows bug?

So I’m running into some issues that I assume are bugs but I wanted to see if anyone else is experiencing them.

When using the search function in SketchUp (shift+s by default) the search window always opens up on the monitor assigned as the primary screen and not on the screen SketchUp is displayed on.

I have tried closing SketchUp with it open on the secondary screen. And then opened SketchUp again so that it launches up on the Secondary screen immediately. But the search still opens on the primary screen.

I also noticed that you have to re-assign the keyboard shortcut of “Search” if you run SketchUp in Swedish.

I’m on Windows 10.

I don’t use the search function.

Just checked and I can confirm that I have the same experience.

On latest Windows.

1 Like

:thinking: The search function is utilized by HtmlDialog, so I assume the explanation and workaround could be similar as here:

1 Like

I’m not surprised, “similar types of other atrocities” may happen if you are not completely in the US English language, regional format and keyboard setting… :wink:
(As an excuse, this isn’t just about Sketchup. :innocent:)

1 Like

Thanks for your input @paul.mcalenan and @dezmo. Good to hear that I’m not alone at least

This is a relatively small issue in the grand scheme of things. Hopefully, it can be put in the bugfix list on Trimble’s end.

The reason I even noticed that this happened was because one of my colleagues runs the software in Swedish and he is using a laptop with a bigger secondary monitor.

1 Like