SketchUp produced a BUG SPLAT

MacBook Pro
Intel Iris Plus Graphics 1536 MB
sketch version 23.1.341
While I switched the materials, this programs crashed immediately, with a bug splat pop-up.
Could you help me solve this? I can’t work with my model now.

I understand that Apple has fixed this in their latest update to MacOS.

1 Like

yep, upgrade to Sonoma 14.4


I’m updating, hope it works, thx!

updated to 14.4 now. Not working at all. Have you encountered this issue before? Is it fixed now?

updated to 14.4 now. Not working at all. Any other solutions?

if you look around on the forum, you’ll find dozens of similar threads from the last month, mac os sonoma, when changing material, makes sketchup crash.

here, I searched for you

and if you check the last few posts, you’ll see that sonoma 14.4 fixed the crash issue.

now, if you’re still crashing, it means you have another material related problem.

you mention bug splats in the title, do you send them ? fill in the infos, and send the splats ?
If so, do you have the bugsplat numbers at hand ? it’ll make it easier for the devs to find them.

keep in mind it’s sunday, 3-4 am right now at sketchup headquarters. and also, weekend.

1 Like

Are you sure you’re on 14.4?

What does not working at all mean? Are you able to open SketchUp?

Yes and it’s solved. Can you close this topic?

The topic has a post marked as the Solution. That’s enough to make the topic seem closed. We don’t remove topics after there is a solution, so that anyone else with the same problem can see what solved the problem here.

1 Like