SketchUp Pro 2018 2D Rendering Sometimes Part/Whole Model

Here’s what I get:
43 PM

I tried searching but haven’t seen any answers that work for me yet. I’m trying to render pieces of a larger model in 2D, outputting to PDF for some instructions, but I’m getting inconsistent results. Sometimes it works perfectly and it reproduces what’s on my screen, sometimes I get something like the image you see above. It seems to depend on which component I choose for the render - one will render fine, the next will only render a small piece of the larger component. But I have no idea what would make one work and the next not.

Any help would be much appreciated. Any clarifying info I should include? I tried to include more images but I’m limited to one image per post, apparently.

It would be useful to see the SketchUp file and get an idea of what you really expect to see. Have you tried using LayOut to create your document for the PDF?

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.