Rendering Issue In Layout

Hello everyone!
I’ve been experiencing an issue when exporting my Layout file to pdf. I have a few scenes that include the ground from the model style. When the model viewport is imported into layout, the ground looks exactly as it does in the model. This issue arises when the layout file is exported to a pdf. After the export the ground is all over the place in the pdf file. I’ve uploaded some screen shots of how the model viewports look in Layout. The second set of photos are screen shots from the pdf file. I’ve tried Print to pdf and messing around with rendering options but nothing seems to help except for just turning off the ground and not including it in the scene. Lowering the viewport rendering resolution has helped but it still isn’t perfect. I also suspected this to just be an issue with Layout 2024, but also tried exporting to pdf in an older version of Layout, but I still had the same issue. I have to assume this has been an issue before but couldn’t find this scenario in previous posts. Hoping someone knows what’s causing this issue or if there is a work around.
TIA!


Screenshot 2024-04-15 085318
Screenshot 2024-04-15 085333


Screenshot 2024-04-15 085431
Screenshot 2024-04-15 085445

Possible solution: turn off ground… then add a ground manually… a large rectangle / face.

To be fair…I don’t right click and render models in layout. My guess is that there is no object for layout to render. And the rectangle/ground object will become a a surface for this purpose.