Sketchup Pro 2017 only seeing 1Mb on a 6Mb GTX 1060


#1

Just installed Sketchup Pro 2017 on a new PC. i7, 32 GB Ram, GTX 1060 w/ 6MB. Zooming, etc is a little slow. When I run Sketchup Test it reports that me video card only has 1MB memory. All other system tests show that the video card does in fact have 6MB of memory.
Thanks for any advice.


#2

If you refer to Checkup, then it is a known bug in Microsoft’s msinfo32.exe utility, which Microsoft does not seem to be in any hurry to fix.

SketchUp 2017’s built-in startup check (using the same code,) has disabled the GPU memory limit, so this error will not stop SketchUp 2017 from running.

Bottom line, it’s a known issue with Checkup, … ignore it.


#3

Thank you Dan… Is there any way for me to know whether Sketchup is utilizing all 6MB of memory on my GTX 1060 card?

Paul Fain


#4

Is your profile out of date then?

Seems like I saw someone post a image of one of the panels in a Nvidia utility that showed this (in another thread.)