Sketchup Pro 2016 recently slowed to a grind

sketchup
bug
2016
modeling

#1

Hello,

I was wondering if anyone has come across this problem. I’ve been using sketchup for about a year now, with no problems. Until this weekend, my computer was breezing through 70mb type models, but now I cannot even draw a line properly. I didn’t do anything to sketchup, I haven’t installed anything, and I didn’t download any extensions. This is a work computer, so I am not even able to install things without administrator passwords, so there hasn’t been any changes to the computer that I know of, however sketchup pro 2016 has slowed to being unusably slow (nothing else has).

Additionally, please note that I use this computer for other drawing software, such as AutoCAD. None of the other software has slowed down. No one within my company knows anything about this, and it is specific to my Sketchup.

Also, this is not a problem with a model, it is slow on the opening blank template. When trying to do anything, the system seems to have problems refreshing, taking around 1 minute to draw a line. And as I’ve said, no one else int he company has this happening to them.

I have tried reinstalling Sketchup, looking through the settings for something that may have changed, and looking for help online, for a similar issue, but to no avail.

If anyone could help, I would appreciate it,

Matt


#2

There were some Windows updates pushed out by Microsoft that made things go pear-shaped. You should talk to you IT people and have them check to see if they were installed. MS issued a fix but that may not have been installed.
See:


#3

Thanks for the help, I had a read through the other thread you posted and noticed people said the Drivers update for the Graphics card helped. Turned out that not only had it messed up the selection tool for the computer, but it had also disabled my graphics card, and was running everything from the motherboard.

It’s all fixed now, and actually is running faster than it was before. So thank you for the help.


#4

This topic was automatically closed after 91 days. New replies are no longer allowed.