SketchUp Pro 2015 and OSX El Capitain - Orbit Lag

Using Pro 2015 and SU is not responding properly after I installed EL Capitain on my iMac. What is wrong?What can I do?

El Capitan changed how fonts are handled on macs, and it affected SU and other apps written earlier than it…

There are some workarounds to turn off Fonts, but the fix came in SU v16…


So the only thing to do is to upgrade to SU2016?

Or use the work arounds to turn off Fonts as John suggested or revert to the previous operating system. Upgrading to SU2016 would be the best option, though.

You said SketchUp isn’t responding “properly”. Can you describe what it is doing?

before upgrading to SU 2016, take a look at the following post:

I’m using El Cap with 2015. No issues that I noticed. I do have the orbit lag issue when using 2016. So I’m back saving work and running 15.

I use both and v8, 13, 14 but I do have issues with 3D Text, Labels, unless I disable fonts panel…


It won´t scale properly, and suddenly it “slides off” the screen and a lot of other things I can´t describe in english! I´m working with garden design and I´m depending on this to work! What am I going to do?

This is what I´m afraid of, that SU 2016 won´t fix the problem! :fearful: