SketchUp Not Allowing Me to "Color Pick" When Editing Textures/Materials

I typically edit almost every material or texture I pull into a model (images, seamless textures, etc.) and I edit their color by using the edit material/texture tool and clicking on the little dropper icon to then select a better color for the texture. When I do this now my “dropper” will only select other textures within the model, rather than letting me select any color from anywhere on my desktop… What can I do to fix this ?

edit.
I’m super wrong!

According to her profile she’s using Mac but you can choose colors outside of the SketchUp model window on Windows.

Yes I use a mac and have never had this issue… it started last friday and I cannot find any sort of setting that would effect “color selecting” when editing a texture or material…

Make sure you are editing an In Model color to select a color from the screen.

Mind blown! I can’t believe I’ve never seen that button.

You don’t have a piece of black tape covering it on the screen do you? :smiley:

Not as far as I know, but there is a suspicious looking van parked outside and a bunch of men who don’t look like contractors talking into their collars.
Maybe my computer has been censored.

1 Like