Sketchup model resolution


#1

My sketchup model resolution on screen has become very jagged. Last week it was fine


#2

Did you update your graphics driver ?

Are you still using SketchUp 8 ?

Have you tried changing settings on Preferences > OpenGL ?
(Especially the Hardware acceleration and the anti-aliasing setting in “Capabilities” listing.)


#3

Thanks for the reply Dan,

Yes I did try changing the preferences in Open GL but without any effect. I am still using Sketchup 8 and when I searched for a driver update for my graphics card it told me there were none. The last current driver is from 2014!


#4

This is the latest driver direct from Nvidia (if you are still using the GeForce GTX 660Ti.)
It was released last month on the 25th.
http://www.geforce.com/drivers/results/114351

You can always go to http://www.geforce.com/drivers and enter your card specs (or just press the autodetect button,) to get the latest driver.


#5

It could be the some global graphics settings changed via the Nvidia Control Panel ?

Well you can install SketchUp Make 2016 just as a test:
http://help.sketchup.com/en/article/60107

Different SketchUp versions have there own location and settings, so they can co-exist side-by-side.

(I would not recommend trying SketchUp 2017 until you get a newer graphics driver installed.)


#6

It isn’t always a driver issue (although it is a good idea to check out current drivers)

A client just sent me a model, I opened it and the cabinet was jagged.

So I simply selected the cabinet in SU and copied it to the paste buffer and opened up a new model using my setup.


#7

That looks as if it may just be a style setting difference - perhaps in Edges - Profile edges?