Sketchup Make...Window Menu, Preferences makes sketchup lockup?


#1

trying to set preferences for units = 1/16th

from Window Menu, selection of Preference locks up sketchup. have reinstalled, but that didn’t help.


#2

Units are actually in Window/Model info but that’s by the by.

Do you have multiple monitors and have recently changed your setup?
My guess would be that the preferences window is off screen which is making the program appear frozen but it is in fact waiting for a response from you.
If this is the case, try
Window/Preferences then Alt and Space together followed by m then tap any arrow key then move the mouse around in every direction until the preferences window shows on the screen.


#3

when i try to select Window / Model, all that happens is a check mark appears to the left of Model. i was speculating that that this was a difference between pro and make…after my 30 day trial ended. how do i open the list of selections that allows me to access the 1/16th?

you were correct about the preferences window being hidden.


#4

So it sounds like Model Info is also hidden.

If you’ve been able to make Preferences visible, open it and go to Workspace. Click on Reset Workspace. Then try opening Model Info again.

This has nothing to do with it being the pro version of Make.


#5

perfect. THANK YOU!!!