Sketchup "Make" free 2017 WHY is "print setup" settings reset every time I restart the program?

This is so annoying. How do I SAVE or set DEFAULT “Print setup” settings (to LANDSCAPE mode), so that they do not reset after each program load? (Using Win10 and SU “Make” desktop free 2017.)

To print my design, I have it rotated for the LANDSCAPE mode of Letter paper (11x8.5 inch).
I saved a Scene, so it centers on the design for print.
(I don’t want to rotate a copy in Portrait mode, because then I have to resize my window to a size that doesn’t work well with a widescreen monitor - each time I want to Print - then switch back to Edit.)

But when I start the program, I must go to Print setup > manually set to LANDSCAPE (which gets reset every time).

Edit: I tried to set the Windows 10 defaults for my PDF Printer, but SU still resets it!!!
Win 10 search bar > Printer settings > Select my PDF printer > Printing preferences >> LANDSCAPE mode (gets reset by SU when I select the same printer).

Also how do I save so the program remembers the last settings used for:
real Print or Print preview >> Tiled Sheet Print Range > Pages 2 to 2.

(The stupid “free” version keeps tiling wrong. So the image only appears on page 2, while it tries to print 6 pages. So I save only page 2 as a workaround. But I must constantly type 2 in the boxes every time for print preview, print.)

(Using Free Sketchup 2017, which is part of the problem and annoyance. I used this 10 years ago for free, and everything worked until they “updated” then forced the Pay to work versions.)

(I also googled “sketchup 2017 print setup” and found no answers.)
Thank you.

There isn’t any option for saving the Print Setup settings. That isn’t something unique to SketchUp 2017 Make. It’s been that way for as long as I’ve been using Sketchup starting with version 3.

So you are using SketchUp 2017 Make for your work?

This sounds like you are setting up the model view incorrectly. If your model will fit on a single sheet you can set it so it only needs one page.

Your profile says you are using the free web version not SketchUp 2017 Make. It also says you have no graphics card. That would cause you problems since SketchUp requires a GPU of some sort.
Screenshot - 5_4_2021 , 9_42_14 PM

Update: temporary fixed it?
Before my post, I closed SU and adjusted the Win10 > Printer settings > set to LANDSCAPE > reopened SU (which didnt work in SU - was still setting to Portrait).

But I messed with the Win10 settings again > selected LANDSCAPE > apply. I also saw a setting for ~‘Don’t let settings change from program’ (I can’t find this again so I don’t know the exact phrase). >> Reopened SU, and now it’s defaulting to LANDSCAPE for all Printers (which is a temp fix for my current design; it seems SU will only choose LAND or Portrait as default for all printers).

Thanks. I dont understand why - setting a setting doesnt set it??? Did they even fix this in the Pro version (Print setup settings save after you click ok)?

Im using SketchUp 2017 Make Desktop. I corrected my profile, thanks. (This is a new computer > new install. I forgot the version I used 10 years ago, but everything worked and it was free.)

I spent 2 hours yesterday reading these boards and trying to get the preview not to Tile with 6 pages; then spent 20 minutes per print - to move the design perfectly to Print on page 2 (because if anywhere else, it would center the design on a page split).
Trust me I tried. I’ll have to make another post later to include screenshots, it will take too long.

Any answer for this? Is there a way to make SU remember the last print settings used for:
real Print or Print preview >> Tiled Sheet Print Range > Pages 2 to 2 (instead of resetting to ALL?)
(SU is remembering my scale 1 to 1, etc. But not the page options, like other programs do if ive already printed with that setting per session.)

Thanks for being here.