Cannot change default printer orientation

I always print in landscape mode. The default mode in Sketchup 2015 (free, Win 7) is portrait.
If I set it to landscape, it works fine. The next time I open the file it is back to portrait, it is not saved.

I next tried creating a copy of my printer with the default set to landscape. Two things that did not work here:

  1. Setting to the landscape printer in Sketchup does not change the orientation, it is still portrait.
  2. Closing and reopening Sketchup I find that the printer has been reset to the system default, the portrait printer.
    I do not want to make my default system printer the landscape version.

Any suggestions?
Steve

SketchUp reads the printer settings so you need to go there to make the change to Landscape. I don’t know why it didn’t work for you. I just tested it now and it works for me to modify the default orientation for the printer.

Alternatives:

  • Export raster images and print them.
  • Send the SketchUp file to LayOut and use a template there with landscape orientation. Print from there or export PDF and print that.

On my end, Sketchup always goes back to the default system printer. Is your landscape printer the system default? I want to avoid that, all my other printing is portrait.

Yes. It’s set up as the system default. Since you don’t want to make that setting, use one of the alternatives I gave you.

I am using the free version, no Layout.
I regularly use a print-to-file printer to avoid the very frequent cases where 2015 crashes when I print. This again requires manually setting the printer.

Thanks anyway.

I haven’t had any issues with SketchUp crashing when printing directly but I mostly make image exports from SketchUp or I go through LayOut. Both options give much more control over the quality of the printed matter.