Sketchup Make 2016 falls over when opening a file


#1

Long time user of Sketchup using existing machine.

Of late every time I attempt to open a saved file Sketchup Make 2016 falls over, hangs, ceases to respond. I have to close it down and re-open it but sometimes even that doesn’t work

I’m not an intensive user. Just simple models.

Using Windows 8 64bit.

Nvidia GeForce GT630.

Have latest driver for video card.

Have tried un-installing and re-installing S.U. but no difference.

Its very frustrating /


#2

SU x32 or x64?

any (new) Plugins installed?


#4

and Linux heals this…
… oh well.


#5

Well I would explain to you why but then I would get kicked off the forum again !


#6

Posting an informed and effective solution to the original posters issue won’t get you suspended from the forum.
Posting off topic, irrelevant fan boy comments will.

If you have a solution that fixes this persons problem on their system then post it.
If not, all your 2 cents are off topic and shouldn’t be posted here.

Feel free to make a thread of your own where you can evangelize about the virtues of Linux as you see them.


#7

No. No new plug ins though now that I think about did switch from a
cordless mouse to a corded version recently,whether that is relevant or not

As I’m already becoming schizophrenic switching between a newly acquired
Apple system and the old reliable MS I don’t think I have the nerve to
become acquainted with another minority system like Linux.

Incidentally I’m not using S.U. on the MAC. Did try it but didn’t like it/

Many thanks for all offers of help


#8

@lynne you are overlooking two crucial points:

First, people come to forums like this for help not to say they are having no problems. So, of the tens (hundreds?) of thousands (millions?) of SketchUp users when a tiny fraction show up here with a hardware issue it just indicates that lack of standardization in the Windows world leaves room for all sorts of special cases.

Second, the fact that your specific setup works for you does not provide proof that this is due to Linux or that anyone else who runs SketchUp under Linux will avoid hardware/driver issues regardless of their system. We also see queries here from people who have trouble getting SketchUp to run using Wine or a VM under Linux. There are fewer such partly because there are fewer people trying it and partly because Linux users as a group tend to be much more computer savvy than Windows or Mac users.

And, as Box also said, what annoys us here is your off-topic meanderings, not your liking of Linux as such.


#9

One thing that springs to mind, did you have a crash around the time this started? It could be that it is trying to open a corrupt file.
Try opening a fresh instance by holding shift as you launch SU.


#10

if a notebook with an additional integrated video subsystem (e.g. intel HD), ensure that in the nVidia control panel SU is assigned and running/using the GeForce video card instead of the integrated one.


#12

No crashes.

It happens with any and every file I attempt to open. No difference if I
try to open the file from within S.U. or if I double click on the file in
the directory tree before I start S.U.

Tried holding shift as I opened S.U. but no difference.

Thanks for the offer of help

Paul Mc Cann


#13

I must admit I’m a touch confused now. I notice you say Win8 but your profile says Yosemite and you mention a flirtation with Mac. …there’s an amd and nvidia
When trying to troubleshoot these sorts if things the exact combination of hardware/software and settings can be crucial.
It can even be a random strange bit of hardware seemly unrelated.
You also mention long time on existing machine…did something change?


#14

If you ever ran SU ok on this machine, you need to think back very carefully about what happened during the interval between the last time SU ran ok and the first time it crashed as it now does. Something you did or something that occurred during that time is the cause of your problems. I know that’s not at all definitive, but from afar we can only offer generalities and guesses.


#15

I said I tried S.U. on the Mac but didn’t like it. I use a Mac at home and
Windows 8 when I want to use S.U.

I think my troubles might have started when I accepted the last upgrade to
S.U. but I couldn’t swear to it.

Yes I have been using S.U, on this Windows 8 machine for a few years with
no problems until now.

I have checked the Nvidia driver and I have the latest update.

I might have a peek into the Windows Registry and see if there is anything
anomalous looking in there.

The only new programme I have installed recently is Adobe C.C.


#16

I uninstalled S.U. Make

Re-booted Windows

Ran ’ regedit ’ and deleted every reference to S.U. I could find. There
were myriad references to various versions of it.

Re-booted

Re installed S.U.

All now appears fine

I’m a happy bunny again

Thanks to all for their assistance.