Sketchup Make 2016 continually crashing


#1

I have used Sketchup versions 8-15 with little issue on the same computer, 2016 version continues to crash about every 2-5 minutes. Running on Windows 10, HP desktop, my graphics card is NVIDIA GEFORCE GTX 550 Ti. I unistalled and reinstalled the program and am having the same issue.

PLEASE HELP!
Thanks!


#2

Verify that you have followed the instructions here:


Also, see other topics:

http://forums.sketchup.com/search?q=crashes%20crashing%20crash


#3

In looking at some other comments I went into the Open GL option and unchecked Use Hardware Exceleration. It is now working without crashing. Does this mean I need a better graphics card? Does SketchUp run better when Use Hardware Exceleration is checked?

Thank You


#4

Try updating your graphic driver directly from the Nvidia site. The SU OpenGL requirements change with each version. After updating, try enabling hardware acceleration.

Without hardware acceleration enabled, SU relies on the CPU to do everything and only use the system RAM. Hardware acceleration allow the computer to incorporate the graphics card - through it’s driver and dedicated, onboard graphics RAM - to work on SU activities. The graphics card RAM can be up to 300x faster than system - if it can be used. So, yah, SU can be faster with hardware acceleration.


#5

Thank you. I updated my graphics driver to the newest version through NVIDIA today. I opened SU after and enabled the hardware acceleration to see if that solved the issue, it gave me a bug splat almost immediately and shut down.

It seems to work much better with the hardware acceleration off. I’m not too familiar with graphics card/drivers but on NVIDIA website it said my version should be okay with OpenGL (GTX 550 Ti). I never had issues with the earlier versions of SU

I have seen some comments about Plug Ins. I just added Shaderlight (unused yet, I think this will just be a 2 wk trial) and Podium (free version).

I may just keep Hardware Acceleration off, it didn’t crash and it allowed me to work fairly quickly. Would keeping this off make my models or renderings lesser quality? I will need to add the full Podium and start rendering in the next couple weeks.


#6

Leaving hardware acceleration off will seriously affect the responsiveness of SketchUp’s GUI. The slowdown will be more apparent with complex models, which may be quite slow to orbit, pan, zoom.


#7

@nbn414 try uninstalling the 64-bit of SU - if that’s installed - and install the 32-bit version of SU.

The other variable that could be affecting your computer is Win 10. Your graphics driver may be better - have more complete OpenGL functionality - when running the 32-bit version of SU.


#8

I’ll try installing the 32 bit version and see what happens. One question, will my renderings through Podium take longer or be of a lesser quality than with 64 bit? Not sure if that matters or not.

This is the first time I’m running SU with windows 10, my last version was 7 and I just updated to 10 a few months ago.


#9

Quite a few renderers do their processing outside of the 32-bit SU environment. Check with Podium.

Update everything Win10, including IE - which SU uses for several things beside accessing the web.

Another variable are the extensions. You can disable the extensions to see if they are contributing to the crashing issue too.


#10

I use Chrome for internet…does that make a difference?


#11

No. SU uses the default, OS browser.


#12

I believe all the renderers prefer hardware acceleration enabled. Use the renderer trial periods to check how they perform with your current system setup.


#13

I installed 32 bit and kept hardware acceleration on, it crashed my computer not just the program as I had seen before.

I haven’t tried 32 with acceleration off yet.

It sounds like using hardware acceleration and 64-bit will be best for complex models and rendering.

Not sure what else to try if it’s not my graphics card driver


#14

Disable all extensions. Plugins/extensions are another source of some crashes.

When you installed SU, did you r-click on the EXE installer and click Run as administrator?

Complex models and rendering will be affected most by not having hardware acceleration enabled.


#15

Check you restore points and if you have one close to time issues started it my be worth a shot, if does not help you can roll forward, read the instructions before starting.
Stark task manager, look for selection block sort of bottom, you should see a resource monitior ( need to have performance tab selected). That will show a number of items that may give you a clue of what is causing issue.