Sketchup keeps crashing! Even after clean install of Windows. Out of ideas

copy
crash

#1

Hey there!
I’ve been having a problem a little while now. I’ve search both on this forum and using google. But no fix at all.

The problem:
Every time I copy something, no matter what and paste it. the program crashes. I’ve tried the 2017 version and all the way down to 2015. I ever formatted my hard drive 2 (hours ago) to check if that might fix the issue, but still no luck. I really don’t get it. In my opinion, the only thing left is that there might be something wrong with the model its self. I’ve tried to save it as 2017 and all the way down to 2015 as well, but same thing happens every time.

I have also hidden most f the model, to maybe help the computer dealing with the big model. That didn’t help either. So now I’m out of options and so I thought maybe I would try here. Is there a way to find errors in the model? Or maybe to check what’s wrong within the software? I can upload the model somewhere if somebody would just try to take a look at it. If somebody has the time. This is becoming a real problem for me. And it only happened recently. Never before.

By the way, it said somewhere to uninstall two windows updates, so I also tried that. Again, no fix. I have a clean install of windows now, so I’m really out of ideas, except the model one itself. Any one have these issues before?

Hope somebody can help with this. I don’t want to learn another software just because I can’t copy/paste.

  • Eric

#2

Send in bugsplats with your email address?

Is your graphics driver updated?

Any extensions/plugins installed?

When you installed SU, did you r-click on the installer and choose Run as administrator?


#3

Window > Model Info > Statistics > Fix Problems

3D Warehouse might be best if the model is not above limits.

As a workaround, can you use the MoveTool in copy mode ?
Select what you wish to copy, activate the MoveTool, tap the CTRL key for copy mode, and drag it to the new location (using SketchUp’s inferencing.)


#4

Send in bugsplats with your email address?

It won’t lett med send “bugsplats”. It just stops working. Sometimes it says, “problem has stopped running and needs to shut down” (no option for fix or feedback) and sometimes it just stops and back to desktop without any notice at all.

Is your graphics driver updated?

Yes, always.

Any extensions/plugins installed?

Nope.

When you installed SU, did you r-click on the installer and choose Run as administrator?

No, but I’ve never needed to before. Is that something new now?


#6

Window > Model Info > Statistics > Fix Problems

No problems found. I find that highly unlikely.

3D Warehouse might be best if the model is not above limits.

Well, thats more for sharing then errror fixing or checing? I wish someone from Skethup could take a look at it.

As a workaround, can you use the MoveTool in copy mode?

It worked for about 1 minute. Then it crashed again :frowning:


#7

When you say “the model” have you tried opening a new file and see how that goes?

I think you’re best off uploading “the model”, maybe someone could take a look. It’s the 7th button from the left in the text editor when writing a post. Or if the file is too large for here, upload it to the 3d warehouse and post a link here.

You should right click the installer and select “run as administrator”. Then select “repair”. This is the correct way to install and issues can crop up otherwise.


#8

The Run as administrator thing has been around since Vista. It’s an added level of security at the OS level to give proper access to required files and changes to the registry (‘evil’ things like saving toolbar locations, etc).


#9

This is required for a proper installation of SketchUp. Do it now and choose the repair option when it presents itself.


#10

Except that, per the EULA, as a Make user you’re not entitled to direct support.

Best to attach it here, so others can try to reproduce your crash.

If the model itself is fine, the culprit may be a bad pointing device or driver, or bad interaction with the mouse and the graphics driver. Recent Windows 10 updates have caused havoc. (See the “slow selection” threads in this category.)

You could also install SketchUp 2016 and backsave the model to that version, then test and see if the crashes occur in v16 as well. SU2106 did not have the OpenGL 3.0 context so it is a valid test. (Multiple Make version can coexist side-by-side on the same machine.)
Download older versions: https://help.sketchup.com/en/article/60107


#11

One of the basic steps in trouble shooting is an independent verification of the problem.
Unless you are under some type model proprietary restriction posting model should be one of the first steps. The model size limit here is abt 3MB so if your model is bigger then you need to use one of the file sharing sites.
You should avoid reformatting a hard drive like the plague or at least that should be one of the last steps.
What is the definition of a little time? This implies things wrere ok in the recent past do you have any idea what changes have been made? I try to minimuize any changes unless ok’d that but some times you have no control over them. I do not allow any auto updates if I can avoid that.
At the same time you post your model a good description of what is in your system will help. If you do not know Trimble has a plugin (aka Speccy (sci))they use you can down load and print results although IHMO it is not as robust some others.
Good Luck.


#12

@Belcan Eric, if your machine also has an integrated Intel GPU, make sure that
SketchUp is set to use your Nvidia GeForce 1070 GPU via the Nvidia Control Panel.


#13

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.