SketchUp ignores one rotation direction comming from 3dconnexion


#1

Sketchup Pro 2016 neds the new driver 3DxWare64_v10-2-9_r2043.exe. This works, but lacks still the rotation on the axis perpendicular to the screen (as previous SketchUp2015)…
Imagine this: Zero is left lower corner on screen, blue axis points up, red axis to right and green axis goes away from you.
Rotation on green Axis is ignored. That does not depend on axix colors ot position of the visible object.
The rotation of the 3dconnection knob around an axis that point to the screen ist ignored.
This error does not occur in the 3d-Home-Trainer-Tab ‘all active’ from this company. The tee-can showed there can be rotated around the axis pointing to the scrren.
The bug complicates handling of objects, cause the missing rotation must be simulated by the other two rotations. It is irritating and costs time,


#2

You need to discuss this with 3Dconnexion support, it’s their product.


#3

Go to the Advanced Setting section for Trimble in the 3dConnexion Properties and adjust the setting to suit you.
If you have Lock Horizon and Dominant ticked your movements will be on one axis at a time and you will have no ‘Roll’ which I think is what you mean by rotating around the green.
If you untick Lock Horizon you will get roll but still move only one axis at a time.
Untick Dominant and you will have full fluid freedom of movement.

If this is this the rotation you want, untick Lock Horizon.


#4

Thats it! Thanks…