Sketchup hangs on red logon when logged into chrome browser on windows 7 or 10

sketchup
advice
installation

#1

Hiya,

I recently added Skethup to our G-suite setup and although the app is installed correctly, we are having some issues getting it working.

When its opened by a user logged into their chrome browser on a windows 7 or 10 computer, it just sits at the pulsing read logo startup screen and never moves on from there. If an incognito window is opened and I attempt to log into to the site it works just fine. It also works ok in the Edge browser

I’ve tried it with several users who have logged into chrome in the browser and experienced this problem. If they are logged out from the chrome browser and just log in via the web interface all is ok.

Has anyone come across this behavior?

Thanks

Natalie


#2

Hello Natalie

Can you do me a favor and see if there are any errors within the browser console when the SketchUp logo is on the screen? In Chrome you can open the console by going More Tools -> Developer Tools. A new panel will open in you browser with tabs on the top. Click on the Console tab and reload the SketchUp application.

Thank you

Jon


#3

Thanks Jon, I’ve attached a screen shot, there are errors!

Hope you can help.

Natalie


#4

Thanks for the screenshot Natalie. Can I ask you to try deleting the browser cache for our app?

On Chrome, you can do this by putting this in the address bar: chrome://settings/siteData and hitting Enter.
In the search box that says “Search Cookies”, type edu.sketchup.com. You should see it come up in the list below. Then click the garbage can icon next to it.

Please let us know if that makes a difference. Thank you!
Bugra


#5

Thanks, tried that, but no joy. Its a very unusual issue as some computers are perfectly ok. I have noticed that on windows 10, using the Edge browser, the program functions fine. But Chrome has these issues.


#6

Oddly, opening an incognito window on chrome, it works!


#7

Can anyone offer any assistance here, this is still and issue for us…


#8

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.