Sketchup for Web - File not found or invalid

Dear all,

I have major issues with my SKP file in Trimble Connect. My SKP file gives the following fault message when opening it via SketchUp for Web: ‘file not found or invalid’. This error occured after saving the file, which took some long time. (see attached picture)

I am not that good with SketchUp, but still learning. I have put more than 40 hrs in making a sketch of my own house and now it seems to all be lost. Can someone please help?

Here are the two things I have tried so far, but didn’t succeed:

  • I have tried to download several versions of my file from Trimble Connect and load them in SketUp for Web. The same fault occurred.
  • Also I have tried to open several versions of my file from Trimble Connect in SketchUp Pro 2019. Still the same fault occured.

Thanks in advance!

What happens if you log out and back in?

Same issue occurs. I have tried this both in SketchUp and in my Trimble account.

Also I re-installed Windows on my laptop and tried to acces the file via several other laptops/desktops.

Go to Trimble connect on the Web directly:

https://connect.trimble.com

Or download and install the desktop App:

https://community.trimble.com/external-link.jspa?url=https%3A%2F%2Fapp.connect.trimble.com%2Ftc%2Fapp%23%2Fstore

log in with the right Trimble ID
any luck, there?

Despitefully no luck. It is possible to download files. However, opening files via Trimble gave the same issues.

If you right-click on a file, do you see the revision history of that file?

I have tried this, but no earlier revisions are available.
Only in my trimble account it is saved as earlier revisions.

All these files don’t work despitefully…

Can you share the file, perhaps?

Download link file sketchup

Via this link you can download it with WeTransfer. It is too big to share via this message as an attachment. This is the latest version of my SketchUp file.

Did the link work?

The link works, and the file fails in desktop SketchUp.

Yeah, that’s the samen issue I have. Hope someone can fix this problem…

I did try to recover the file, but only have 6 components and a lot of materials. No geometry in the scene. I sent a PM with what I got.

Also downloaded and failed…
What I don’t understand is that the revision files do not open, either?

Just like in the good old DOS days, you can only rely on a good old save to the hard disc , I guess

Thanks, I think I have to leave it this way. Appreciate your support both!

1 Like