Sketchup for Schools age restriction issue

After Google has implemented their new age based restriction policy, we are getting some students who are getting blocked by the age-based restrictions. Most of the other students can access it ok. I tested a problematic student by moving them to an OU that set to “All users are 18 or older” and it works. Move it back to the school OU and I get the block. Thank you for any help.

1 Like

@Don27 Can you share some more information about Google’s age policy?

Not original poster, but we have a student with similar issue.
Students in class are using Sketchup For Schools, all are in the same OU and have the “Under 18” age restriction in place. Most students are able to access SketchUp without issue; only one student reports the issue. Please see attached screenshot with error they receive on Windows.


Google forced K-12 Education accounts to implement age-restriction policy for their under 18 users. This was implemented on Sep 1. We were told to identify and assign the Age Restriction policy to the OUs that need to be labelled as over 18 or under 18. Here is the Support Article on it: Age-Restrictions

@Steve_373 that is exactly the issue we are having. We have all of our student OUs defined as under 18 and all of our staff OUs defined as over 18. I have been told that rollout from Google is still in transition and may affect users differently, even though they are in the same OU, until the rollout is complete.

@Steve_Ketchup Our student continues to report this issue. Is this a Sketchup issue or a Google issue?

Seeing this issue with several students today. They were able to log in last week. Anyone find the solution for this?

Same problem here, works for some and doesn’t work for others.

I am also having the same issue. Now my students who are not 13 years old yet cannot access their work or Sketchup for schools.

Same problem in our school. Only added the reply in hopes it will help getting this resolved. Oddly enough, it only impacts a handful of students and most are over 13, despite the fact that SketchUP for Schools is open to elementary as well. Hopefully someone can help get these kids back to their projects or we will have to switch to another program. Students use SketchUP through their Google Suite.

Hello Everyone,

This issue has been brought to the attention of the SketchUp for Schools development team and we will be looking into a solution. I will report back here as soon as we have a better understanding of the problem and whether we can address it from our side. We were unaware of the planned changes to Google’s age policy and are trying to find a way to return access to all elementary accounts.

3 Likes

This has hit our district as well. Though it took a week before it happened. I’m adding a reply simply to make sure I follow this discussion.

Having the same problem here at Willamette HS in Eugene Oregon. I found that logging kids into a different account on our Macs OR moving them to different computers worked. Some were able to log in using their chromebooks (not ideal). The issue hit about 1/5 of the class using the desktop iMacs. Please email us with solutions? Appreciated!

We have noticed that if our students log in directly through Google Drive itself, they are able to access it. So, the go to drive.google.com and navigate to a pre-existing file directly, or they go New–>More–>SketchUp for Schools to start a new project, and then it seems to work for them.

Hope this helps others!

2 Likes

Hello,
We are seeing this here at our school district in NE Pa. I have one student that since last thursday cannot access due to the age restriction.
Any work arounds or fixes are appreciated.
Thank you.
Karen

@dierdreshetler that is working so far here. I tried with a student’s account who was getting the age restriction notice. Followed your recommendation and it let her in. Thank you!!!

This workaround worked with the students receiving this issue in the district I work in. Thanks for this find!

Hi there,

The workaround from @dierdreshetler works but do we have an ETA for a permenant fix?

My students noted that they only run into issues when using our Google Suite “waffle” to try and open SketchUp. I don’t know what is helpful to share or not. Just passing on an observation.

2 Likes

Hello Everyone, thank you for your patience regarding this issue. We on the SketchUp team are actively working to determine the best path forward for you all as you implement this new Google functionality. We’re glad to see that many of you have found access solutions in the interim, and we will keep you updated as we have more information.

This morning I had one student out of seven not be able to log into SketchUp for this reason. Is there anything I can do to fix this?