SketchUp file cannot be open, Please Help

My SketchUp file cannot be opened, when I open it by right click open with the Sketchup app, it can open for a while approximately 10 seconds showing a loading wheel and then when I wait for it, suddenly closed by itself. I guess it has something to do with the 3d warehouse, recently I used it so many times, and the size of the file is getting bigger and bigger 360,617 kb.

Share the SketchUp file so we can see what you are working with and try to help you.

here is the file

OK. It opened and stayed open just fine for me. I expect you just got the model bloated to the point your computer can no longer handle it.

I found incorrect tag usage. You should leave Untagged active at all times. All edges and faces should be created and remain untagged.
Screenshot - 5_26_2023 , 6_58_39 AM
Fixing the incorrect tagging:
Screenshot - 5_26_2023 , 6_59_40 AM

You also need to get in the habit of purging unused stuff from your model. There’s no need to hoard all these components and materials.
Screenshot - 5_26_2023 , 7_01_13 AM

After purging unused there were about 30 excessively large textures which I reduced.

All of this reduced the file size by more than 77%. It’s still quite large and needs your attention. There are many incorrectly oriented faces. You should have no exposed blue back faces. And there are still entourage components that could stand to be put on a diet. I’ll provide a link as soon as I have it uploaded somewhere.

Here’s the purged file. Before you add more to it, take some time to go through and fix what’s there already. Correct the reversed faces. I made them magenta for this screenshot.

Look at the entoruage and see what can be reduced and simplified. Do features like the internal part of the toilet bowl add anything useful to the story you are trying to tell?

What about the clothes and suit cases in the narrow closet?

If those kinds of details aren’t helping you relay the truly important information, get rid of them.

Note that I set the Face Style to Monochrome and turned off Profiles in the Style to help reduce the load on your computer’s GPU. The textures are still there. Just not displayed. Good luck.

1 Like

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.