Sketchup export .dxf to VCarve, vectors are cut off

I’m exporting a 2d dxf file to open in Vcarve from the sketchup web app using sketchup shop. It has worked before but I’m getting a fairly consistent problem where my vectors are importing to Vcarve cut off on one end or both.

I’ve uploaded a screen capture that illustrates essentially what is happening. The truncated vectors on the right should be complete rectangles, but something is cutting them off.

I had the issue yesterday once and it was fixed by re-exporting (or so it seemed). Today it is happening every time. I’ve tried fiddling with my settings for export and import but nothing seems to help.

Any idea what I’m doing wrong?

Are the missing lines visible on your screen when you export? Can you post an example model/dxf?

That’s a picture of the sketchup model formatted for export.

60 card sleeved deck.dxf (83.0 KB)

And thats the most recent .dxf file I’ve exported. I don’t have any other programs to check whether the .dxf is exported correctly, as Vcarve is the only program I’ve got that can open the format. I’m also trying to post in the Vcarve forums in case its an import issue.

I’ll check tomorrow as I have VCarve at work.

Are you setting the camera to ‘top’ or another relevant direction and to Parallel Projection.

I don’t see the missing lines in AutoCad either, so this is, I think, not a Vcarve problem.
(BTW, I recommend the free DWG TrueView application from the Autodesk webpages)

1 Like

As with Anssi, I don’t see the missing lines in Acad or VCarve. Sounds like SU’s dxf exporter is failing. Why not just draw the shapes in VCarve to start with?

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.