Sketchup crashes everytime I try to export to DAE


#1

Sketchup crashes everytime I try to export to a DAE. This happens with all my models and has only happened since today. I tried uninstalling and installing it again but I still have the same problem.

Can anyone help me? Thanks in advance.

Also, this appears everytime when Sketchup crashes:

And I am running Windows 8.1. My graphics card drivers are up to date (AMD R9 270).


#2

I looked at the crash stack, and it’s totally a unique one, during an asynch internet request. Are other internet connections OK - (3dwarehouse, extension warehouse, etc…)? Or try disconnecting from the internet (should still allow the export).

-b


#3

Thanks for replying. My internet connections seem to be OK.

Strangely I noticed that this only happens for saved Sketchup models. If I copy an existing model into a new Sketchup file and export it without saving it, it works fine.

A week or so ago, I was prompted that a new version of Sketchup Make 2015 was available so I downloaded that new version. I did not try to export anything until today though. It must be related to this new version.

I tried disconnecting from my internet connection and it worked OK.

Could you give me a link to the version of Sketchup Make 2015 prior to the most recent version? I had no issues with that version. Thanks


#4

If you have a windows machine try a restore point ??


#5

I managed to install version 15.3.330
It seems to be working again now. I’ll think I will stick with this version.


#6

Nice! Thanks for posting success. We appreciate knowing when things get back to working.