SketchUp command box not showing

Hi There,
First of all, I apologize for not knowing the proper name for the function I am having trouble with. Anyways, when I am using for example Sandbox tools, typically I would get a window where I would be asked for spacing and or whatever.
I am not seeing that little window at all and not sure what I have done to make it disappear. I would love with your help, to push some button somewhere and have it reappear again.

Thanks so very much.

I presume you are referring to the Measurements window. By default it should be in the lower left corner of the SketchUp screen. First, make sure that you’ve maximized the window so the bottom isn’t dropping behiind the taskbar. Next go into View>Toolbars and check to see if Measurements is checked. If it is, uncheck it and look in the lower right corner for it.

Also, when you installed SketchUp 2022, did you right click on the downloaded installer and choose Run as administrator?

Thank you so very much.
I did NOT have measurements selected.
I greatly appreciate you getting back to me so quickly.

Did you find the Measurments window, then?

I don’t know if I chose Run as Administrator or not.

Yes, I did. Thanks for solving my problem.
I am really rusty with Sandbox tools, and as I am designing some shade sails for a project, I am trying to remember how to deflate a shape so that it has a bit of a sag to it.

Best thing to make sure SketchUp is installed correctly would be to close it, find the downloaded installer, right click on it, choose Run as administrator, then choose Repair. It won’t take long and it certainly won’t hurt anything.

Personally I don’t think I’d use Sandbox Tools for that. Instead I would use the Soap Skin and Bubble extension from the Extension Warehouse.

Ahh…Thats right! Soap Skin is the extension I was thinking of from the past.

Thank you (again)!

1 Like

Hi Dave,
I did go ahead and select run as administrator and repair as you suggested and am playing around with Soap Bubble.
Thanks again, I greatly appreciate your help.

1 Like

Just a little note on this although you seem to have it sorted.

A tiny bit of confusion here. Dave is effectively telling you how to Turn Off the floating/movable measurements toolbar, which if turned on can stop the bottom one showing and can get hidden offscreen.

Your comment then suggests that you didn’t have it on so you turned it on and fixed your problem, this may mean you have the floating toolbar visible and not the semi fixed one in the status bar.

The point I’m trying to get to, and just for clarity for any later readers, is that if you Right Click on the bottom Status Bar you have several options, two of which are Measurement Label and Measurement Value, tick those and you have them as normally set by default.