Dimensions box missing

I am new to SketchUp. I will be using it for designing woodworking projects. I opened a new project and selected the Woodworking - Inches template. The dimensions box that should be in the lower right corner is not there. How do I fix this? Thanks

Try unchecking the measurements tool bar?

Oh standby: DaveR is on the case, better advice to follow…

Go to View>Toolbars. Is Measurements checked? If so, uncheck it. Also make sure the SketchUp window is maximized so none of it is running off the bottom of the screen.

When you installed SketchUp 2020, did you right click on the installer and choose Run as administrator?

(Probably not better advice. Just longer-winded.)

Right click on the bottom status bar and make sure the two measurement options are checked.

1 Like

That worked, thanks. I will try to draw a box 24" high x 18" wide x 7" deep. These are the outer dimensions of a set of hanging shelves I want to make.

What worked?

And were you successful?

The problem I’m having now is I can draw lines close to the dimensions I want, however since the distance is in increments of 1/16" it is very difficult to make the dimensions exactly 24 x 18 x 7. I am watching a tutorial for woodworking SketchUp on youtube hoping he will tell me there’s a way to type the dimension in the box and avoid the miniscule mouse movements. Thanks

Start drawing with the line tool, let go of the mouse and type the dimension you want it to be. It’s that simple.

It’s unlikely that the measurements were not showing, but very often maximizing solves the problem. Not maximized the measurements box can be below the task bar.

Having them turned off will do that.

That is true, but for a new user of SketchUp, open a new project, the default would be to have the measurements showing. Not seeing the measurements because you’re not maximized is fairly common. I was only saying to DaveR which of his suggestions was the one that solved the issue.

Ken replied to my comment when he said That worked, The forum doesn’t show when you you reply to the last poster.

I maximized the window and the dimensions box appeared in the lower right corner so I guess it was just covered up. Thanks, Ken

Oh well there you go.