Help with the Dimension Tool


#1

Hi guys. I need some help with the dimension tool. When I click in an object to show the measure (a wall for example), there is a (dark) box over the measure, so I cannot read the size. When I double click the box, it shows the measure and I can edit, if I want. But what I need is the default setting of this tool, showing only the number of the dimension without any box covering it. Thanks in advance!


#2

I could not recreate the problem you describe. Perhaps a screenshot or a gif to illustrate what you are seeing would help me to better understand.

Why not just use the tape measure tool to find your dimensions?


#3

You may have a display issue that has to do with your graphics card + driver not (fully) supporting OpenGL.

Go to menu Window > Preferences > OpenGL > disable ‘Use hardware acceleration’ and restart SketchUp.

Does this help displaying the values as expected?

If so, update your graphics card driver to support OpenGL.
(then enable ‘Use …’ again and also restart Sketchup to obtain full rendering/zooming/panning speed again with large models)


#4

THANK YOU very much, Wo3Dan! Problem solved. I will update my graphics card driver.


#5

Thank you for your reply, jvleearchitects! I need to print all the measures to show someone else. That’s why I need this tool working. Problem solved right now. I need to update my graphics card driver. Thanks anyway!


#6

Updated and working! Thank you again!