Measurements box will not show up when I start drawing


#1

The title explains it all. When I open up my sketchup make and draw a rectangle, the measurement box does not open up to all me to input the exact measurements I want.


#2

Is the measurements box there at all on the top/bottom of the toolbars?

Or is the box there but remains greyed out?


#3

It is not there at all.


#4

Maybe it’s just hiding off the bottom of the screen. Try maximizing the window.


#5

Ok , I’m not at my computer right now but I think you have the toolbar disabled.

Go to Top of screen > view>toolbars
Make sure measurements toolbar is ticked.
When ticked it should appear at bottom of screen by default, I believe.

Dave beat me to next bit but make sure window is maximised too!


#6

If the Measurements toolbar is disabled, the Measurements window will be in the lower right corner of the screen. It could be off screen or covered by a utility window.


#7

Thank you very much, that was the problem it was disabled. I have it now.


#8

Did you try maximizing the SketchUp window? As I wrote before, if the Measurements toolbar is turned off, the Measurements window will be displayed in the lower right corner of the SketchUp window.

It’s not possible to turn off the Measurements window and toolbar at the same time.


#9

Please note as DaveR writes:

The measurements toolbar/ measurements window

Are in fact separate options.
One of which should always be present.

If you “untick” the measurements toolbar in VIEW>TOOLBARS the measurements window shows by default in the right bottom of the screen.(This is default).

If you “tick” the measurements toolbar in VIEW>TOOLBARS it replaces the measurements window with a toolbar that can be moved around the screen.

So in your case with the box unticked the measurements window should have in fact been at the bottom of the screen and was probably hiding.

I know you did get working, but hope this is clear, to set the record straight.(others might use it as reference).

I did get thrown as I weren’t at my computer but just tried to get you going quickly.

Thanks