Measurement bar not wanting to "stick"


I’m using Sketchup Make 2017, and would like to make my Measurement window stick at the bottom of the page, like this :

But as you will see in the joint video (sorry for the French interface), it doesn’t want to “stick” there…

Could anyone please help me ?
I’m pretty sure this is possible, as I have already seen it in Sketchup tutorials…


Just delete it from the model space and it’ll go down there automatically. Click on its little red X.

1 Like

Ah yes, I hadn’t even noticed that…

There is an “independent” Label & Values at the bottom, which is automatically switched off when you previously activated the Toolbar Measurements. You can switch on again:

1 Like

You’re welcome. That particular “toolbar” isn’t an option thing. Normally it’ll be displayed at the bottom right outside the model space. Some users like to put it somewhere at the top or other places so they give you the option. I tend to move it only if I’m doing a GIF for someone so it’s easier to see the Measurements window.

1 Like

I am having trouble starting a query so I am trying here. Hope someone will pick it up. I am using the free version of sketchup. I am having an issue with the measurement box not utilizing the values I enter into the textbox. It actually erases the numbers for m the text box and goes back to the begining of the command, regardless of what command I am using.
when I first down loaded the free version the measurement box worked as it should. Somewhere along the way it went bad.

You aren’t clicking in the Measurements window are you? There’s never any reason to do that. Are you using an extended keyboard and is the Num Lock engaged?

What browser are you using?

As far as starting a new topic, you can click on New Topic at the top of the forum page, enter the title and category. Yours should be in the SketchUp Free category.

I am not clicking in the box. I am entering the measurements from the keyboard. I do not have a Num Lock. I am using the new Windows 10 browser, Microsoft Edge It was working when I first downloaded Sketchup. I am wondering if there might be setting that I inadvertently changed? .

Thanks for the tips on starting a query.