Measuring tool not sticking

Hello, really pleased to be on here - i may be here a lot!!
For some reason my measuring tool is not sticking - i have done the following and still not working

  1. ticked in view menu guides,
  2. toolbars unticked dynamic components

And still tape isn’t sticking - could someone help please??

Rosie

And… just noticed i can’t enter a measurement when drawing a line (say i want to make the line 500mm it doesn’t stick? What stupid thing i have i ticked/unticked??)

Not at my computer – I’m struggling to understand…

Sorry! The measuring and line tool will not stick hold when i type in a measurement. Hope that makes sense…

I’m gonna take a guess, because I don’t think I understand what you mean.

go to sketchup’s preferences, to the draw section, and pick the third type of click - click + move + click

I think what you’re describing is that when you try to draw stuff or measure stuff, whenever you let the mouse go it stops. If so, the thing I’m mentioning should do the trick.

if not… I don’t know.

Capture d’écran 2023-10-13 à 13.07.18

Duplicate thread here by the way :

That might be it !

Just messed around with my settings and got similar issue.

It’s usually one of the first parameter I have my trainees change. I want them to learn a good method of clicking in softwares.

for context, first choice means you always have to press you mouse button to do anything. start pressing move, stop pressing, tada, it’s a line.

thirst one means you work with small clicks. click at the beginning, move, get up, go away, come back, click at the end.

by default SU detects what you’re doing, but the first one is actually a bad habit on the long term. As someone who’s had a large amount of tendinitis in the wrist and shoulder, staying crispated on your mouse all the time is bad.
Plus, with the first mode, it’s harder to type stuff. The third mode is way chiller to use. just do small clicks.

1 Like

I’d forgotten those settings existed – I must have had it on Auto Detect forever.

I have capslock mapped to do a left click and tab a double left click.

YES!!! Amazing - that’s it!! Thank you so much :ok_hand:

1 Like

good :slight_smile:
now, with that setting, even if you click like you used to, by staying finger on the mouse, it will only register as one click. a long click, but still one.

I think auto detect is good on the long run, at times you might want to do a long click for… whatever reasons :slight_smile:
but with novices, I’ve chosen to force their hand a bit and teach them a proper CAD click :wink: